Resolved
A new version of the connector has ben published to handle app-based 2FA. Please try again. Thank you for your patience. Connectivity with Tangerine is now re-established.
Identified
Tangerine now requires app-based authentication as a default and our data team is working to support this.
Investigating
Some connections with 2FA are not getting prompted to enter one when connecting. Our data team is investigating this.